DHS CISA Urges Patch of Critical Palo Alto Pan-OS Vulnerability

HealthITSecurity.com

Jessica Davis

Following an advisory from Palo Alto Networks, DHS CISA took to Twitter to urge enterprises to immediately patch a critical PAN-OS vulnerability given the likelihood of advanced persistent threats.

Palo Alto Networks released an advisory regarding a critical vulnerability found in its PAN-OS, which could allow a hacker to gain access to protected resources. In response, the Department of Homeland Security Cybersecurity and Infrastructure Security Agency took to Twitter to urge an immediate patch.

The CVE-2020-2021 flaw is found in the PAN-OS software running on Palo Alto devices that have the Security Markup Language (SAML) authentication enabled. The vulnerability affects all...

Get the Morning Update

Thanks for subscribing!