CISA Says BlackBerry Vulnerability to Impact Medical Device Security

Health IT Security

Lisa Gentes-Hunt

The Cybersecurity and Infrastructure Security Agency (CISA) issued an alert on August 17 that it said could concern medical device security.

The alert includes medical devices that use older versions of BlackBerry QNX products.

The alert is for “devices incorporating older versions of multiple BlackBerry QNX products affected by a BadAlloc vulnerability,” the alert states. “A malicious actor could exploit this vulnerability to take control of an affected system or cause a denial-of-service condition.”

“Because devices incorporating older versions of BlackBerry QNX products support critical infrastructure and national critical functions, CISA is...

Get the Morning Update

Thanks for subscribing!